Posted on

ZenCash Mandatory Upgrade: Zen 2.0.14

June 20 UPDATE – We are pleased to announce ZenCash 2.0.14 for Linux is available. All node operators, exchanges, and pool operators must update from the previous version before June 28th when the current version is deprecated and will stop working (at block 332576). – Source ZenCash Blog

BUILDING FROM SOURCE

To upgrade from any version prior to 2.0.14 you will have to re-clone the repository. The ZencashOfficial/zen repository was replaced by a new repository based on Zcash upstream with a different commit history, merging/pulling is not possible without issues.

Refer to detailed instructions to build from the source to update the zend daemon.

Leave a Reply

Your email address will not be published. Required fields are marked *